[tor-relays] Relays not in cached consensus

teor teor2345 at gmail.com
Mon Feb 5 00:04:29 UTC 2018

> On 5 Feb 2018, at 10:37, Tyler Durden <virii at enn.lu> wrote:
> Hi
> Just ~3 weeks before the 34C3, two of our newer Exits were thrown out of
> the consensus weight and since than never came back in.
> I'm talking about:
> geri (geri.enn.lu) 93FAB6F91C2EF33D0ACEEF7448177FCA2CEB99A0
> freki (freki.enn.lu) C8AB1B2AF0CBAAE3611A814B4C7D38DCE0CBFEB4
> We tried to purge the Tor installation, generate completely new keys,
> switched to alpha versions, switched back to stable, waited for weeks
> but it's always the same result.
> Only the authority servers moria1, longc. and dizum seem to "recognise"
> our exits.
> The logs say the same for every authority server except the 3 ones
> mentioned above:
> [info] handle_response_fetch_desc(): Received http status code 404
> ("Servers unavailable") from server '' while fetching
> "/tor/server/d/[__redacted__] I'll try again soon.
> Any ideas how to fix this?

Check that your IPv6 address is reachable.

Longclaw, dizum, moria1, and faravahar don't check ReachableIPv6.
But all the other authorities do:

If that doesn't help, check the votes for your relays at:
(Large page)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.torproject.org/pipermail/tor-relays/attachments/20180205/7ab81913/attachment.html>

More information about the tor-relays mailing list