[tor-relays] Relays not in cached consensus

Tyler Durden virii at enn.lu
Sun Feb 4 23:37:00 UTC 2018


Just ~3 weeks before the 34C3, two of our newer Exits were thrown out of
the consensus weight and since than never came back in.
I'm talking about:
geri (geri.enn.lu) 93FAB6F91C2EF33D0ACEEF7448177FCA2CEB99A0
freki (freki.enn.lu) C8AB1B2AF0CBAAE3611A814B4C7D38DCE0CBFEB4

We tried to purge the Tor installation, generate completely new keys,
switched to alpha versions, switched back to stable, waited for weeks
but it's always the same result.

Only the authority servers moria1, longc. and dizum seem to "recognise"
our exits.
The logs say the same for every authority server except the 3 ones
mentioned above:

[info] handle_response_fetch_desc(): Received http status code 404
("Servers unavailable") from server '' while fetching
"/tor/server/d/[__redacted__] I'll try again soon.

Any ideas how to fix this?


Frënn vun der Ënn A.S.B.L. (NGO)
e. virii at enn.lu (GPG: 0xce8c12f32a2cf11b)
t. +352-27-40-20-30-4
w. https://enn.lu/

More information about the tor-relays mailing list