[ooni-probe/develop] Rename TLSHandshakeTest to HandshakeTest, since it's not only TLS.

commit 7dfd6f574db5a152457d30eb88eef0f7f663e4b5 Author: Isis Lovecruft <isis@torproject.org> Date: Mon Apr 22 00:23:31 2013 +0000 Rename TLSHandshakeTest to HandshakeTest, since it's not only TLS. --- nettests/experimental/tls_handshake.py | 7 +++---- 1 file changed, 3 insertions(+), 4 deletions(-) diff --git a/nettests/experimental/tls_handshake.py b/nettests/experimental/tls_handshake.py index 3b94504..e834a3e 100644 --- a/nettests/experimental/tls_handshake.py +++ b/nettests/experimental/tls_handshake.py @@ -120,10 +120,9 @@ class HandshakeOptions(usage.Options): ['ssl3', '3', 'Use SSLv3'], ['tls1', 't', 'Use TLSv1'],] -class TLSHandshakeTest(nettest.NetTestCase): - """ - An ooniprobe NetTestCase for determining if we can complete a TLS handshake - with a remote host. +class HandshakeTest(nettest.NetTestCase): + """An ooniprobe NetTestCase for determining if we can complete a TLS/SSL + handshake with a remote host. """ name = 'tls-handshake' author = 'Isis Lovecruft <isis@torproject.org>'
participants (1)
-
isis@torproject.org