[tor-relays] Please help, my relay is unresponsive

digitalist00 digitalist00 at protonmail.com
Mon Mar 11 20:40:27 UTC 2019

Thanks for you replies.

I did "sudo usermod -a -G debian-tor your_user_name" but I got no connection for minutes.

I had a lot of errors due to a lack of diskspace. Obvisly the logs had filled it up, so I commented the lines in the torrc that deal with logs.

Then I restarted the hole pi. Now I can't reach it via Remotedesktop, only via Putty. An in the Putty-console nyx does nothing, not even giving me an error or simply returning to the prompt.

I dont now if tor is running now, but I think that is no more my problem.



Sent with ProtonMail Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
Am Montag, 11. März 2019 20:50 schrieb ylms <tor at yl.ms>:

> On 3/11/19 12:22 AM, teor wrote:
> > Have you tried reading tor's logs directly?
> > (It looks like you are reading them through nyx.)
> > Tor's logs should be at /var/log/tor/log , or a similar path.
> In Raspian logs are sent to system journal, so "sudo journalctl -f -u
> tor.service" will show the logs, you can change the log level to "warn"
> or "err" by setting "Log err syslog" (syslog is set in the standard
> torrc delivered with the package I run on Raspian, which comes from the
> official repository I think).
> Remark:
> I added sources "deb http://deb.torproject.org/torproject.org stretch
> main".
> Regards
> yl
> tor-relays mailing list
> tor-relays at lists.torproject.org
> https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-relays

More information about the tor-relays mailing list