[tor-relays] PGP-Key for Debian Repo

Sven Reissmann sven at 0x80.io
Thu Mar 12 21:51:23 UTC 2015

I connected to pool.sks-keyservers.net directly to fetch the key.
It's still strange, as I tried multiple times and even from two
different systems to be sure it's not because of my DNS cache.

Anyways, thank you all :)
Regards, Sven.

PGP Key: https://0x80.io/pub/files/key.asc
PGP Key Fingerprint: 2DF2 79CD 48DD 4D38 F0B6  7557 2E68 D557 49AA 1D99

Note: I'll be transitioning away from this key in the near future.

On 03/12/2015 08:32 PM, Alexander Dietrich wrote:
> On 2015-03-12 18:55, Sven Reissmann wrote:
>> strange ~ # ping keys.gnupg.net
>> PING pool.sks-keyservers.net ( 56(84) bytes of data.
>> 64 bytes from encrypt.to ( icmp_req=1 ttl=56 time=6.71 ms
>> 64 bytes from encrypt.to ( icmp_req=2 ttl=56 time=6.84 ms
>> strange ~ # gpg --keyserver keys.gnupg.net --recv 886DDD89
>> gpg: requesting key 886DDD89 from hkp server keys.gnupg.net
>> ?: keys.gnupg.net: Host not found
>> gpgkeys: HTTP fetch error 7: couldn't connect: Success
>> gpg: no valid OpenPGP data found.
>> gpg: Total number processed: 0
> Maybe gpg tries to contact a different address and fails. Have you tried
> adding "keys.gnupg.net" to /etc/hosts under one of the IPs you can ping?
> Best regards,
> Alexander
> _______________________________________________
> tor-relays mailing list
> tor-relays at lists.torproject.org
> https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-relays

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.torproject.org/pipermail/tor-relays/attachments/20150312/6ebe94c7/attachment.sig>

More information about the tor-relays mailing list