[tor-relays] You relay isn't getting indexed by Authorities?

Michal Zuber michael at riseup.net
Tue Jan 13 06:30:32 UTC 2015

Nice one, thank you.
Tried on one of my exit nodes and 'tor.dizum.com is down'

Tried at home without public IP and everything was down.

On 1/12/15 10:31 PM, Dedalo wrote:
> Some months ago I started running another tor relay (middle relay) and 
> something happened, My relay wasn't getting indexed by any authority, 
> neither wasn on atlas. A friend recommended me to make some tests, the 
> problem was the ISP had blacklisted 6 Authorities, but to figure out 
> this I had to make some tests... I made a very simple script which 
> tests if your isp has blacklisted any authority or if you have a 
> problem with your DNS...
> https://github.com/Dedal0/TorAuthoritiesScript
> Just run the script in the vps before you setup a relay to avoid 
> indexing problems... The script makes a simple test but is efficient 
> in most of authority cases.
> Regards,
> Dedalo
> -- 
> twitter: @SeguridadBlanca
> Github: Dedal0
> Blog:https://blog.dedalo.in
> _______________________________________________
> tor-relays mailing list
> tor-relays at lists.torproject.org
> https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-relays

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.torproject.org/pipermail/tor-relays/attachments/20150113/78dd52a6/attachment.html>

More information about the tor-relays mailing list