[tor-relays] new fingerprint after update

Alexander Dietrich alexander at dietrich.cx
Sat Mar 22 14:47:29 UTC 2014

Is it possible that either the "DataDirectory" setting changed due to 
the update or the directory content?

Best regards,
PGP Key: 0xC55A356B | https://dietrich.cx/pgp

On 2014-03-22 15:26, Oliver Schönefeld wrote:
> Hi guys,
> i updated from Tor (relay
> 266C0CADC79F802C554019887324A57332A1DA70) to Tor yesterday
> and the relay fingerprint changed to
> 07E333A3B979C27739096C5B2EE10D7C8E3D8FFD.
> Is there any way to get the new version working with the old
> fingerprint?
>  I looked in the manual and tried adding a DirAuthority line in the
> torrc file, which looks as the following:
> DirAuthority 123tor *:9030 FINGERPRINT
> But then Tor doesn't start.
> I also tried writing the old fingerprint in the fingerprint file, but
> it's changed to the new one everytime i start Tor.
> So thanks for your help in advance and have a nice weekend everybody!
> Oli
> _______________________________________________
> tor-relays mailing list
> tor-relays at lists.torproject.org
> https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-relays

More information about the tor-relays mailing list