[tor-relays] new fingerprint after update

Oliver Schönefeld oliver.schoenefeld at me.com
Sat Mar 22 14:26:07 UTC 2014

Hi guys,

i updated from Tor (relay 266C0CADC79F802C554019887324A57332A1DA70) to Tor yesterday and the relay fingerprint changed to 07E333A3B979C27739096C5B2EE10D7C8E3D8FFD.

Is there any way to get the new version working with the old fingerprint?
I looked in the manual and tried adding a DirAuthority line in the torrc file, which looks as the following:
DirAuthority 123tor *:9030 FINGERPRINT

But then Tor doesn't start.

I also tried writing the old fingerprint in the fingerprint file, but it's changed to the new one everytime i start Tor.

So thanks for your help in advance and have a nice weekend everybody!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.torproject.org/pipermail/tor-relays/attachments/20140322/e3a97922/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 496 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.torproject.org/pipermail/tor-relays/attachments/20140322/e3a97922/attachment.sig>

More information about the tor-relays mailing list