[tor-relays] Failed to bind one of the listener ports / V. 2.3.17

Christian brightsidedarkside at t-online.de
Mon Jun 18 01:43:16 UTC 2012

Hi all,
        since the last update from the repositories took place where I
        the torrc file by the new version, I get the error message
        indicating no
        binding to the listener ports.
        I use Ubuntu lucid and Tor 2.3.17-beta-1~lucid+1 as a bridge.
        My ORPort section reads as follows:
        ORPort 443 NoListen
        ORPort NoAdvertise
        Am I missing something?
        I have forwarded external port 443 to port 9090 on my machine on
        router. The setup consists of only one machine and the router.
        It worked well until this afternoon. ;-)
        I read about a copy and paste issue in config.c on the web, but
        it had
        been marked solved in February and doesn't seem to be for
        like me.
        I really appreciate your kind help and thank you in advance.

More information about the tor-relays mailing list