[tbb-bugs] #24566 [Applications/Tor Browser]: When I open TorBrowser 7.0.11 the popup goes completely white

Tor Bug Tracker & Wiki blackhole at torproject.org
Wed Dec 13 21:07:44 UTC 2017


#24566: When I open TorBrowser 7.0.11 the popup goes completely white
--------------------------------------+-----------------------------------
 Reporter:  Dbryrtfbcbhgf             |          Owner:  tbb-team
     Type:  defect                    |         Status:  needs_information
 Priority:  High                      |      Milestone:
Component:  Applications/Tor Browser  |        Version:
 Severity:  Major                     |     Resolution:
 Keywords:                            |  Actual Points:
Parent ID:                            |         Points:
 Reviewer:                            |        Sponsor:
--------------------------------------+-----------------------------------

Comment (by Dbryrtfbcbhgf):

 Replying to [comment:10 gk]:
 > Replying to [comment:9 Dbryrtfbcbhgf]:
 > > Here is the video
 > > ‚Äčhttps://filenurse.com/download/048ee301b1d2c7c3c164cd8fd5f2df5a.html
 > > I reported this bug to mozilla.
 > > https://bugzilla.mozilla.org/show_bug.cgi?id=1424945
 >
 > Thanks. Does this affect a clean Firefox 57.0.2 as well? If so, might be
 worth mentioning on the Mozilla ticket. That said, it seems to me 7.0.10
 worked for you a couple of days/weeks ago but suddenly now you are seeing
 this problem even with that version? Or am I misunderstanding you?
 The bug does Not effect 57.0.2 (64-bit). The issue only started after I
 updated my Mac to 10.13.2 (17C88) up from 10.13.1

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/24566#comment:11>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online


More information about the tbb-bugs mailing list